add new task       

Task ID:  4170  Starting water and N nodes aren't created automatically when dragging a soil into a simulation    
 
Created by hol353 on 2016-06-06 8:08 AM, 623 days ago
Project:  User Interface
Category:  Bug
Priority:  [no priority]
Assigned to:  [not assigned]  
Status:  Submitted
Apsim Version:
Your Name:
Contact Details:
 
 

show inline images      show change history

 comment 40422 posted by hol353 on 2016-06-06 8:08 AM, 623 days ago 

From Sotirios:

I have a problem with the ISU soil database (350 soils). Last year in 7.7 worked fine, I just used a soil from the database in 7.8 and I got the following error  

 

- Reading Parameters

     !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

                      APSIM  Fatal  Error

                      -------------------

     Unable to read real value from string :-

     [soil.Nitrogen.NO3]

     Component name: paddock.Clay loam (Webster, No2) Nitrogen

     !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

Example simulation here: C:\Users\sarchont\Dropbox\APSIM_ISU_Workshop_June_2015\2016 workshop\Exercises\to be completed --- water balance.apsim (it is 7.8 r3867).

Original soil database here: C:\Users\sarchont\Dropbox\APSIM_ISU_Workshop_June_2015\2015 ISU-APSIM workshop materials\Soils.xml and also attached

 

I tried another soil and I got the same error. So it should be something between 7.7 and 7.8?