add new task       

Task ID:  1001  APSIM has an upper bound for year that is too low.    
 
Created by hol353 on 2009-08-19 9:00 AM, 3287 days ago
Project:  Module Code
Category:  Bug
Priority:  medium
Assigned to:  hol353  
Status:  closed
Apsim Version:7.0
Your Name:
Contact Details:
 
 

show inline images      show change history

 comment 30856 posted by hol353 on 2009-09-17 12:30 PM, 3257 days ago 
The year bound only seems to be in the MetUI in the GUI, so I changed the upper bound to 2200 and the lower bound for year to 1800 (was 1900).
 comment 30763 posted by hol353 on 2009-08-19 9:00 AM, 3287 days ago 
From: Mike <mikegw...@gmail.com>
Date: Tue, 18 Aug 2009 00:50:46 -0700 (PDT)
Local: Tues, Aug 18 2009 5:50 pm
Subject: Future scenarios

I am trying to run APSIM on a future modelled scenario from the year
2046 to 2066
I get an error like "Value of 2065 not valid for Value, must be within
range of maximum and minimum"
Also the met browser does not seem to want to look at years beyond
2050.
Any ideas - does APSIM have a limitation on future dates?
Thanks
Mike